Commit ab2e27fe authored by Adam Mercer's avatar Adam Mercer
Browse files

lal: add less to dependencies

https://bugs.ligo.org/redmine/issues/4826
Original: 47b14583377f97f10df3d3f52d4995ae9e9fb107
parent 77d995a2
......@@ -4,14 +4,14 @@ Priority: optional
Maintainer: Steffen Grunewald <steffen.grunewald@aei.mpg.de>
Build-Depends: debhelper (>= 9), pkg-config, dh-python, python-all-dev, python3-all-dev, zlib1g-dev,
libgsl-dev | libgsl0-dev (>= 1.9), libfftw3-dev, swig (>= 3.0.7),
liboctave-dev, python-numpy, python3-numpy, bc, libhdf5-dev
liboctave-dev, python-numpy, python3-numpy, bc, libhdf5-dev, less
X-Python-Version: >= 2.7
X-Python3-Version: >= 3.4
Standards-Version: 3.9.8
Package: lal
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}, less
Description: LSC Algorithm Library
The LSC Algorithm Library for gravitational wave analysis.
This package contains the shared-object libraries needed to run applications
......
......@@ -16,6 +16,7 @@ BuildRequires: bc
BuildRequires: fftw-devel
BuildRequires: gsl-devel
BuildRequires: hdf5-devel
BuildRequires: less
BuildRequires: numpy
BuildRequires: octave-devel
BuildRequires: python-devel
......@@ -23,6 +24,7 @@ BuildRequires: swig
Requires: fftw
Requires: gsl
Requires: hdf5
Requires: less
Prefix: %{_prefix}
%description
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment