Commit c039c429 authored by Duncan Macleod's avatar Duncan Macleod Committed by Adam Mercer
Browse files

lalinspiral: added missing glue dependency

parent 11008c5b
......@@ -31,7 +31,9 @@ Build-Depends: debhelper (>= 9),
lalsimulation-dev (>= @MIN_LALSIMULATION_VERSION@~),
lalsimulation-octave (>= @MIN_LALSIMULATION_VERSION@~),
python-lalsimulation (>= @MIN_LALSIMULATION_VERSION@~),
python3-lalsimulation (>= @MIN_LALSIMULATION_VERSION@~)
python3-lalsimulation (>= @MIN_LALSIMULATION_VERSION@~),
python-glue,
python3-glue
X-Python-Version: >= 2.7
X-Python3-Version: >= 3.4
Standards-Version: 3.9.8
......@@ -90,7 +92,8 @@ Depends: ${shlibs:Depends}, ${misc:Depends}, ${python:Depends},
python-lalburst,
python-lalframe (>= @MIN_LALFRAME_VERSION@~),
python-lalmetaio (>= @MIN_LALMETAIO_VERSION@~),
python-lalsimulation (>= @MIN_LALSIMULATION_VERSION@~)
python-lalsimulation (>= @MIN_LALSIMULATION_VERSION@~),
python-glue
Description: Python bindings for LALInspiral
The LSC Algorithm Inspiral Library for gravitational wave data analysis.
This package contains Python bindings for the LAL Inspiral library.
......@@ -117,7 +120,8 @@ Depends: ${misc:Depends},
python3-lalframe (>= @MIN_LALFRAME_VERSION@~),
python3-lalmetaio (>= @MIN_LALMETAIO_VERSION@~),
python3-lalsimulation (>= @MIN_LALSIMULATION_VERSION@~),
lalinspiral (= ${binary:Version})
lalinspiral (= ${binary:Version}),
python3-glue
Description: Python 3 bindings for LALInspiral
The LSC Algorithm Inspiral Library for gravitational wave data analysis.
This package contains Python 3 bindings for the LAL Inspiral library.
......
......@@ -31,6 +31,7 @@ BuildRequires: lalmetaio-python >= @MIN_LALMETAIO_VERSION@
BuildRequires: lalsimulation-devel >= @MIN_LALSIMULATION_VERSION@
BuildRequires: lalsimulation-octave >= @MIN_LALSIMULATION_VERSION@
BuildRequires: lalsimulation-python >= @MIN_LALSIMULATION_VERSION@
BuildRequires: glue
Requires: gsl
Requires: libframe
Requires: libmetaio
......@@ -72,6 +73,7 @@ Requires: lalburst-python
Requires: lalframe-python >= @MIN_LALFRAME_VERSION@
Requires: lalmetaio-python >= @MIN_LALMETAIO_VERSION@
Requires: lalsimulation-python >= @MIN_LALSIMULATION_VERSION@
Requires: glue
%description python
This package provides the Python bindings for LALInspiral.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment