Commit d6ce20d1 authored by Adam Mercer's avatar Adam Mercer
Browse files

lalframe: ensure correct deps in spec file

Original: 164856448d82961dd5f98447c9a71d31db45a868
parent 2e62ebb4
......@@ -11,7 +11,8 @@ Source: %{name}-%{version}.tar.gz
URL: http://www.lsc-group.phys.uwm.edu/lal
Packager: Adam Mercer <adam.mercer@ligo.org>
BuildRoot: %{_tmppath}/%{name}-%{version}-root
Requires: lal libframe python
BuildRequires: python
Requires: libframe lal
Prefix: %{_prefix}
%description
......@@ -23,7 +24,7 @@ that use the LAL Frame library.
Summary: Files and documentation needed for compiling programs that use LAL Frame
Group: LAL
Requires: %{name} = %{version}
Requires: lal-devel
Requires: libframe-devel lal-devel
%description devel
The LSC Algorithm Frame Library for gravitational wave data analysis. This
package contains files needed build applications that use the LAL Frame
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment