Commit dde30077 authored by Adam Mercer's avatar Adam Mercer
Browse files

lal: doesn't require fftw-static

dependency moved to lscsoft-lalsuite-dev meta-package which is a more
appropriate place to record this dependency
Original: 92a6fbb305c1e32b1d145d849fb3160ec8242785
parent 272b02a6
......@@ -33,7 +33,6 @@ Summary: Files and documentation needed for compiling programs that use LAL
Group: LAL
Requires: %{name} = %{version}
Requires: fftw-devel
Requires: fftw-static
Requires: gsl-devel
%description devel
The LSC Algorithm Library for gravitational wave data analysis.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment