Commit f9076914 authored by Leo P. Singer's avatar Leo P. Singer
Browse files

Add missing dependency on ligo-segments

parent 8bde891a
......@@ -126,5 +126,5 @@ setup(
.replace('.so', '')
.replace('/', '.'), [])
for filename in glob(PYTHONDIR + '/**/*.so')],
install_requires=['numpy>=1.7']
install_requires=['ligo-segments', 'numpy>=1.7']
)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment