Commit ff35aa65 authored by Adam Mercer's avatar Adam Mercer
Browse files

lal: add build dependency on glue

Original: 2227bf2f1469502b844814a945a63814778e4473
parent 277e57af
......@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Steffen Grunewald <steffen.grunewald@aei.mpg.de>
Build-Depends: debhelper (>= 9), pkg-config, dh-python, python-all-dev, python3-all-dev, zlib1g-dev,
libgsl-dev | libgsl0-dev (>= 1.9), libfftw3-dev, swig (>= 3.0.7),
liboctave-dev, python-numpy, python3-numpy, bc, libhdf5-dev, less, python-six, python3-six
liboctave-dev, python-numpy, python3-numpy, bc, libhdf5-dev, less, python-six, python3-six, python-glue
X-Python-Version: >= 2.7
X-Python3-Version: >= 3.4
Standards-Version: 3.9.8
......
......@@ -14,6 +14,7 @@ Packager: Adam Mercer <adam.mercer@ligo.org>
BuildRoot: %{_tmppath}/%{name}-%{version}-root
BuildRequires: bc
BuildRequires: fftw-devel
BuildRequires: glue
BuildRequires: gsl-devel
BuildRequires: hdf5-devel
BuildRequires: less
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment