lalframe: add help2man to dependencies

ensure man pages are correctly built and packaged

(cherry picked from commit 3b86a78b)
parent 01f827f5
......@@ -15,6 +15,7 @@ Build-Depends: debhelper (>= 9),
python3-numpy,
swig (>= 3.0.7) | swig3.0 (>= 3.0.7),
zlib1g-dev,
help2man,
lal-dev (>= @MIN_LAL_VERSION@~),
lal-octave (>= @MIN_LAL_VERSION@~),
python-lal (>= @MIN_LAL_VERSION@~),
......
......@@ -24,6 +24,7 @@ BuildRequires: numpy
BuildRequires: octave-devel
BuildRequires: python-devel
BuildRequires: swig >= 3.0.7
BuildRequires: help2man
BuildRequires: lal-devel >= @MIN_LAL_VERSION@
BuildRequires: lal-octave >= @MIN_LAL_VERSION@
BuildRequires: python2-lal >= @MIN_LAL_VERSION@
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment