Commit ae94da5d authored by Adam Mercer's avatar Adam Mercer

Merge branch 'bump-scipy-version-dep' into 'master'

lalinference: bump scipy version dep to 0.9.0

See merge request !861
parents 0f017163 65686089
Pipeline #70001 passed with stages
in 193 minutes
...@@ -20,7 +20,7 @@ Build-Depends: debhelper (>= 9), ...@@ -20,7 +20,7 @@ Build-Depends: debhelper (>= 9),
python-healpy (>= 1.9.1), python-healpy (>= 1.9.1),
python-matplotlib (>= 1.2.0), python-matplotlib (>= 1.2.0),
python-numpy (>= 1.7), python-numpy (>= 1.7),
python-scipy (>= 0.8), python-scipy (>= 0.9.0),
python-shapely, python-shapely,
python-pytest, python-pytest,
swig (>= 3.0.7) | swig3.0 (>= 3.0.7), swig (>= 3.0.7) | swig3.0 (>= 3.0.7),
......
...@@ -31,7 +31,7 @@ BuildRequires: libmetaio-devel ...@@ -31,7 +31,7 @@ BuildRequires: libmetaio-devel
BuildRequires: numpy >= 1.7 BuildRequires: numpy >= 1.7
BuildRequires: octave-devel BuildRequires: octave-devel
BuildRequires: python-devel BuildRequires: python-devel
BuildRequires: scipy >= 0.8 BuildRequires: scipy >= 0.9.0
BuildRequires: swig >= 3.0.7 BuildRequires: swig >= 3.0.7
BuildRequires: python2-gwdatafind BuildRequires: python2-gwdatafind
BuildRequires: python2-gwpy BuildRequires: python2-gwpy
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment