Maintenance will be performed on git.ligo.org, chat.ligo.org, containers.ligo.org, and docs.ligo.org on the morning of Tuesday 11th August 2020, starting at approximately 9am PDT. It is expected to take around 20 minutes and there will be a short period of downtime (less than five minutes) towards the end of the maintenance window. Please direct any comments, questions, or concerns to computing-help@ligo.org.

...
 
Commits (3)
......@@ -16,12 +16,14 @@ Build-Depends: bc,
python-ligo-segments,
python-glue (>= @MIN_GLUE_VERSION@),
python-numpy,
python-scipy,
python-six,
python-dateutil,
python3-all-dev,
python3-ligo-segments,
python3-glue (>= @MIN_GLUE_VERSION@),
python3-numpy,
python3-scipy,
python3-six,
python3-dateutil,
swig (>= 3.0.7),
......@@ -74,6 +76,7 @@ Depends: ${misc:Depends},
${shlibs:Depends},
python-ligo-segments,
python-glue (>= @MIN_GLUE_VERSION@),
python-scipy,
python-six,
python-dateutil,
lal (= ${binary:Version})
......@@ -100,6 +103,7 @@ Depends: ${misc:Depends},
${shlibs:Depends},
python3-ligo-segments,
python3-glue (>= @MIN_GLUE_VERSION@),
python3-scipy,
python3-six,
python3-dateutil,
lal (= ${binary:Version})
......
......@@ -11,8 +11,10 @@ Build-Depends: debhelper (>= 9),
liboctave-dev,
pkg-config,
python-all-dev,
python-astropy,
python-numpy,
python3-all-dev,
python3-astropy,
python3-numpy,
swig (>= 3.0.7),
lal-dev (>= @MIN_LAL_VERSION@~),
......@@ -65,6 +67,7 @@ Architecture: any
Depends: ${misc:Depends},
${python:Depends},
${shlibs:Depends},
python-astropy,
python-lal (>= @MIN_LAL_VERSION@~),
lalpulsar (= ${binary:Version})
Description: Python bindings for LALPulsar.
......@@ -88,6 +91,7 @@ Architecture: any
Depends: ${misc:Depends},
${python3:Depends},
${shlibs:Depends},
python3-astropy,
python3-lal (>= @MIN_LAL_VERSION@~),
lalpulsar (= ${binary:Version})
Description: Python 3 bindings for LALPulsar.
......
......@@ -24,6 +24,7 @@ BuildRequires: gsl-devel
BuildRequires: numpy
BuildRequires: octave-devel
BuildRequires: python-devel
BuildRequires: python2-astropy
BuildRequires: swig >= 3.0.7
BuildRequires: lal-devel >= @MIN_LAL_VERSION@
BuildRequires: lal-octave >= @MIN_LAL_VERSION@
......@@ -60,6 +61,7 @@ Requires: %{name} = %{version}
Requires: numpy
Requires: python
Requires: python2-lal >= @MIN_LAL_VERSION@
Requires: python2-astropy
Obsoletes: %{name}-python
Provides: %{name}-python
%description -n python2-%{name}
......