Verified Commit 75dd491e authored by Adam Mercer's avatar Adam Mercer
Browse files

no need to specify version for obsoletes

should fix upgrades from previous releases
parent b9d73dbf
......@@ -33,7 +33,7 @@ tools for interacting with the LVAlert jabber server.
%package -n python2-%{name}
Summary: %{summary}
Provides: %{name}
Obsoletes: %{name} < 1.4.3
Obsoletes: %{name}
Requires: python-six
Requires: python2-ligo-common
Requires: pyxmpp
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment