Maintenance will be performed on git.ligo.org, chat.ligo.org, containers.ligo.org, and docs.ligo.org starting at approximately 9am MST on Tuesday 29 September 2021. It is expected to take around 20 minutes and there will be a short period of downtime towards the end of the maintenance window. Please address any comments, concerns, or questions to computing-help@igwn.org.

  1. 03 Dec, 2019 1 commit
    • Leo P. Singer's avatar
      Fix some warnings due to backslashes in docstrings · dbf85fec
      Leo P. Singer authored
      This fixes the following warning that appears when you run
      `python setup.py test`:
      
      ```
      =============================== warnings summary ===============================
      ligo/gracedb/rest.py:1203
        /Users/lpsinger/src/gracedb-client/ligo/gracedb/rest.py:1203: DeprecationWarning: invalid escape sequence \
          """  # noqa: W605
      
      ligo/gracedb/rest.py:1300
        /Users/lpsinger/src/gracedb-client/ligo/gracedb/rest.py:1300: DeprecationWarning: invalid escape sequence \
          """  # noqa: W605
      
      ligo/gracedb/rest.py:2227
        /Users/lpsinger/src/gracedb-client/ligo/gracedb/rest.py:2227: DeprecationWarning: invalid escape sequence \
          """  # noqa: W605
      
      -- Docs: https://docs.pytest.org/en/latest/warnings.html
      ================ 488 passed, 98 deselected, 3 warnings in 5.63s ================
      ```
      dbf85fec
  2. 02 Dec, 2019 1 commit
  3. 25 Nov, 2019 4 commits
  4. 23 Oct, 2019 1 commit
  5. 17 Oct, 2019 1 commit
  6. 16 Oct, 2019 1 commit
  7. 10 Oct, 2019 2 commits
  8. 09 Oct, 2019 1 commit
  9. 13 Sep, 2019 1 commit
  10. 11 Sep, 2019 2 commits
  11. 03 Sep, 2019 13 commits
  12. 25 Aug, 2019 1 commit
  13. 30 Aug, 2019 1 commit
  14. 23 Aug, 2019 1 commit
  15. 21 Aug, 2019 1 commit
  16. 16 Aug, 2019 5 commits
  17. 13 Aug, 2019 1 commit
  18. 12 Aug, 2019 1 commit
  19. 02 Aug, 2019 1 commit
    • Tanner Prestegard's avatar
      setup: -1 to six minor version · 5fbf27ea
      Tanner Prestegard authored
      Required since 1.9.0 is what's run in EL7 and it seems to work fine.
      We just used 1.10.0 as a way to fix the version at something
      that seemed reasonable.
      5fbf27ea