Fix minimum required version of cryptography

10 jobs for fix-cryptography-version in 7 minutes and 52 seconds (queued for 3 seconds)
latest
Status Name Job ID Coverage
  Build
passed build:debian:jessie #639900

00:03:29

passed build:debian:stretch #639901

00:01:37

passed build:el7 #639899

00:01:12

passed build:tarball #639898

00:00:29

 
  Test
passed docs #639906

00:01:04

passed syntax #639907

00:00:45

failed test:python2.7 #639902

00:00:41

passed test:python3.5 #639903

00:00:46

passed test:python3.6 #639904

00:00:45

passed test:python3.7 #639905

00:00:45

 
Name Stage Failure
failed
test:python2.7 Test
ligo/gracedb/logging.py                         63     63     0%
ligo/gracedb/rest.py 952 952 0%
ligo/gracedb/utils.py 20 20 0%
----------------------------------------------------------------
TOTAL 1900 1898 1%

!!!!!!!!!!!!!!!!!!! Interrupted: 1 errors during collection !!!!!!!!!!!!!!!!!!!!
=========================== 1 error in 0.55 seconds ============================
ERROR: Job failed: exit code 1