Fix minimum required version of cryptography

11 jobs for fix_crypto in 5 minutes and 16 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Build
passed #805030
build:debian:jessie

00:03:52

passed #805031
build:debian:stretch

00:01:55

passed #805029
build:el7

00:01:15

passed #805028
build:tarball

00:00:56

 
  Test
passed #805037
docs

00:01:06

passed #805038
syntax

00:01:14

failed #805032
test:python2.7

00:00:56

failed #805033
test:python3.4

00:01:23

passed #805034
test:python3.5

00:01:10

passed #805035
test:python3.6

00:01:10

passed #805036
test:python3.7

00:01:11

 
Name Stage Failure
failed
test:python3.4 Test
  File "/builds/tanner.prestegard/gracedb-client/.eggs/more_itertools-8.3.0-py3.4.egg/more_itertools/__init__.py", line 1, in <module>
from .more import * # noqa
File "/builds/tanner.prestegard/gracedb-client/.eggs/more_itertools-8.3.0-py3.4.egg/more_itertools/more.py", line 2860

^
SyntaxError: can use starred expression only as assignment target
Running after_script
Uploading artifacts for failed job
ERROR: Job failed: exit code 1
failed
test:python2.7 Test
    #
File "/tmp/easy_install-nSbGUn/pyparsing-3.0.0a1/pyparsing/__init__.py", line 104, in <module>
File "/tmp/easy_install-nSbGUn/pyparsing-3.0.0a1/pyparsing/core.py", line 166
nonlocal found_arity, limit
^
SyntaxError: invalid syntax
Running after_script
Uploading artifacts for failed job
ERROR: Job failed: exit code 1