Fix minimum required version of cryptography

10 jobs for fix_crypto in 4 minutes and 52 seconds (queued for 1 second)
latest
Status Name Job ID Coverage
  Build
passed build:debian:jessie #805041

00:03:30

passed build:debian:stretch #805042

00:01:50

passed build:el7 #805040

00:01:25

passed build:tarball #805039

00:00:42

 
  Test
passed docs #805047

00:01:20

passed syntax #805048

00:00:53

failed test:python2.7 #805043

00:00:42

passed test:python3.5 #805044

00:01:10

passed test:python3.6 #805045

00:01:09

passed test:python3.7 #805046

00:00:47

 
Name Stage Failure
failed
test:python2.7 Test
    #
File "/tmp/easy_install-nORwQX/pyparsing-3.0.0a1/pyparsing/__init__.py", line 104, in <module>
File "/tmp/easy_install-nORwQX/pyparsing-3.0.0a1/pyparsing/core.py", line 166
nonlocal found_arity, limit
^
SyntaxError: invalid syntax
Running after_script
Uploading artifacts for failed job
ERROR: Job failed: exit code 1