Commit e5c9aca8 authored by Branson Stephens's avatar Branson Stephens

Packaging changes for v1.17

parent 99277e0f
recursive-include debian *
recursive-include ligo/gracedb/test *
include ligo-gracedb.spec
ligo-gracedb (1.17-1) unstable; urgency=low
* Bugfix for python version incompatibility in 1.16
* New methods/tests for creating and retrieving VOEvents
* Bugfix for gittag test
-- Branson Stephens <branson.stephens@ligo.org> Wed, 25 Mar 2015 09:30:00 -0500
ligo-gracedb (1.16-1) unstable; urgency=low
* Fixes for glue 1.47 to the command line client
* Use SSLContext and explicitly turn off client-side server verification
......
%define name ligo-gracedb
%define version 1.16
%define unmangled_version 1.16
%define version 1.17
%define unmangled_version 1.17
%define release 1
Summary: Gravity Wave Candidate Event Database
......
__all__ = ["cli", "rest"]
GIT_TAG = 'gracedb-1.16-1'
GIT_TAG = 'gracedb-1.17-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to.
......
......@@ -23,7 +23,7 @@ from ligo.gracedb.rest import GraceDb
DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/gracedb/api"
GIT_TAG = 'gracedb-1.16-1'
GIT_TAG = 'gracedb-1.17-1'
DEFAULT_COLUMNS = "graceid,labels,group,pipeline,search,far,gpstime,created,dataurl"
......
......@@ -270,7 +270,7 @@ class TestGracedb(unittest.TestCase):
def test_gittag(self):
# try to make sure GIT_TAG is set properly.
import errno
version = "1.16"
version = "1.17"
try:
# If we are in the source dir (setup.py is available)
# make sure the version above agrees.
......
......@@ -3,7 +3,7 @@ import os
from distutils.core import setup
version = "1.16"
version = "1.17"
setup(
name = "ligo-gracedb",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment