Commit f24fd0eb authored by Branson Stephens's avatar Branson Stephens Committed by Brian Moe

Packaging update for gracedb 1.12.

parent 583bc9a5
ligo-gracedb (1.12-1) unstable; urgency=low
* Changed client to use REST API exclusively.
* Extended REST API to include all API functionality.
-- Branson Stephens <branson.stephens@ligo.org> Thu, 27 Jun 2013 14:12:19 -0500
ligo-gracedb (1.11-2) unstable; urgency=low
* Re-add "--with python2" to match other ligo-* python modules
......
__all__ = ["cli", "rest"]
GIT_TAG = 'gracedb-1.10-1'
GIT_TAG = 'gracedb-1.12-1'
# issue 717. Required for backward compatibility -- make sure "from ligo import gracedb"
# works as it used to.
......
......@@ -22,7 +22,7 @@ from ligo.gracedb.rest import GraceDb
DEFAULT_SERVICE_URL = "https://gracedb.ligo.org/gracedb/api"
GIT_TAG = 'gracedb-1.11-1'
GIT_TAG = 'gracedb-1.12-1'
#-----------------------------------------------------------------
# Util routines
......
......@@ -236,7 +236,7 @@ class TestGracedb(unittest.TestCase):
def test_gittag(self):
# try to make sure GIT_TAG is set properly.
import errno
version = "1.11"
version = "1.12"
try:
# If we are in the source dir (setup.py is available)
# make sure the version above agrees.
......
......@@ -3,7 +3,7 @@ import os
from distutils.core import setup
version = "1.11"
version = "1.12"
setup(
name = "ligo-gracedb",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment